Error installing new extension

Support and questions regarding the shoutbox can be asked here.

Please stay ontopic and open a new topic instead hijacking other topics.
The Fat Cat
Posts: 4
Joined: Mon May 25, 2015 8:52 pm

Error installing new extension

Postby The Fat Cat » Mon May 25, 2015 8:54 pm

Something went wrong during the request and an exception was thrown. The changes made before the error occurred were reversed to the best of our abilities, but you should check the board for errors.
The config setting "ajaxshoutbox_version" unexpectedly does not exist.
Return to the extension list

How:

Installed v 1.0.0
Found out there is a new version
Disabled v 1.0.0
Deleted v 1.0.0 from \ext\
Moved v.1.0.2 into \ext\

Attempted install of new extension
Got the error from above.

Paul
Site Admin
Posts: 118
Joined: Sat Nov 08, 2014 12:06 pm

Re: Error installing new extension

Postby Paul » Mon Jun 01, 2015 9:06 am

Are you upgrading from the RC to the 1.0.2 version?

The Fat Cat
Posts: 4
Joined: Mon May 25, 2015 8:52 pm

Re: Error installing new extension

Postby The Fat Cat » Mon Jun 01, 2015 12:37 pm

Paul wrote:Are you upgrading from the RC to the 1.0.2 version?

Yes but it's solved now. I reinstalled the forum a few days ago and did not get the error.
Sorry for taking your time.

Paul
Site Admin
Posts: 118
Joined: Sat Nov 08, 2014 12:06 pm

Re: Error installing new extension

Postby Paul » Mon Jun 01, 2015 5:01 pm

Well, thats the problem :). If you are upgrading from the RC, you need to delete the old data first.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 19 guests