Shoutbox not showing up

Support and questions regarding the shoutbox can be asked here.

Please stay ontopic and open a new topic instead hijacking other topics.
neekee
Posts: 1
Joined: Sun Mar 15, 2015 1:38 am

Shoutbox not showing up

Postby neekee » Sun Mar 15, 2015 1:47 am

Hi ~

First of all know that I have been reading almost all support topics before posting this, but I still can't find a fix. I'll try to be as specific as I can.

I downloaded "V1.0.0-RC1" from https://github.com/paul999/ajax-shoutbox-ext/releases.

Unzipped, uploaded to my "ext" folder under paul999/ajaxshoutbox/.

My PHPBB installation is in a subdirectory at the root of my web server.

I enabled the extension in my ACP. No error was signaled.

I set the permissions in the ACP at "Permissions / Group permissions / group name / Advanced Permissions

Permissions for the shoutbox appeared in French like "Peut voir la shoutbox" eventhough my PHPBB installation is in English. I am indeed French though so maybe it was detected from a previous install ... :/

I set "yes" to everything shoutbox related for all groups except unregistered users.

The shoutbox does not appear on my index.

I use a visually modified prosilver. Only colours and index padding were modified. (no padding basically)

I cannot find how to check if mod_rewrite is enabled on my server.

Any idead ?

Thanks in advance ~

Paul
Site Admin
Posts: 118
Joined: Sat Nov 08, 2014 12:06 pm

Re: Shoutbox not showing up

Postby Paul » Fri Mar 20, 2015 1:19 pm

If you set your language to french, it ofcourse uses the french language if available.
Does your style inherit prosilver correctly? If not, you will need to copy your template files to the correct directory.

wizzzzzzzz
Donated
Posts: 3
Joined: Sat Nov 22, 2014 2:32 pm

Re: Shoutbox not showing up

Postby wizzzzzzzz » Sat May 16, 2015 10:09 am

after removing and new install, the shout box not showing on my test site, did I do something wrong?

wizzzzzzzz
Donated
Posts: 3
Joined: Sat Nov 22, 2014 2:32 pm

Re: Shoutbox not showing up

Postby wizzzzzzzz » Sat May 16, 2015 5:09 pm

wizzzzzzzz wrote:after removing and new install, the shout box not showing on my test site, did I do something wrong?


My fold, I forgot to set the permissions

User avatar
Old Larry
Posts: 1
Joined: Wed Jul 15, 2015 6:06 pm

Re: Shoutbox not showing up

Postby Old Larry » Wed Jul 15, 2015 6:21 pm

And I don't see any help text (like read-me or how to install) in this software to really know how to make the install of this software :?
Smile today, tomorrow could be worse ;)
http://bestradiolarry.ro

Paul
Site Admin
Posts: 118
Joined: Sat Nov 08, 2014 12:06 pm

Re: Shoutbox not showing up

Postby Paul » Sat Jul 18, 2015 7:46 am

Old Larry wrote:And I don't see any help text (like read-me or how to install) in this software to really know how to make the install of this software :?

https://www.phpbb.com/extensions/installing/


Return to “Support”

Who is online

Users browsing this forum: Google [Bot] and 5 guests